3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: SSMC 3.3.1 adding storage gives i/o error
PostPosted: Sun May 13, 2018 8:45 am 

Joined: Sun Mar 02, 2014 4:23 am
Posts: 7
Hi All,
I am trying to add 84xx storage in to SSMC 3.3.1 but it is giving me the following error.
" Failed to add system x.x.x.x, I/O error: connect timed out. "

I am able to telnet port 22 of the storage and able to access them over putty no issue. l
Please help me in some suggestion to troubleshoot the same.

Thanks.

_________________
Uvi


Top
 Profile  
Reply with quote  
 Post subject: Re: SSMC 3.3.1 adding storage gives i/o error
PostPosted: Sun May 13, 2018 4:18 pm 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 590
From the ssmc admin guide https://support.hpe.com/hpsc/doc/public ... 40464en_us
Quote:
To communicate with an array, SSMC uses outbound port 5783. You cannot change this port.


So suggestions for troubleshooting would be to look at your fw logs as always when grtting «connectiong timed out» :)


Top
 Profile  
Reply with quote  
 Post subject: Re: SSMC 3.3.1 adding storage gives i/o error
PostPosted: Mon May 14, 2018 3:23 am 

Joined: Sun Mar 02, 2014 4:23 am
Posts: 7
Thanks for the reply, somehow i have overlooked that port 5783 :roll: . let me do the needful and update you on the results.

_________________
Uvi


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: Bing [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt