HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 3PAR 7200 with InServ 3.3.1
PostPosted: Sun Aug 16, 2020 9:23 pm 

Joined: Sun Apr 30, 2017 7:41 pm
Posts: 13
Hi all.
In the past HPE said not to update the 7200 to versions 3.3.1. Today SPOCK says otherwise.
On the other hand I remember the recommendation to update the amount of processors and memory to the VSP if it is brought to versions 5.0.
Currently it is recommended to bring the 7200 to versions 3.3.x?
Thank you!


Top
 Profile  
Reply with quote  
 Post subject: Re: 3PAR 7200 with InServ 3.3.1
PostPosted: Sun Aug 16, 2020 11:41 pm 
Site Admin
User avatar

Joined: Tue Aug 18, 2009 10:35 pm
Posts: 1270
Location: Dallas, Texas
This should help:

https://h20272.www2.hpe.com/spock/utili ... active.pdf

3.2.2 MU6 is the 'default' version good through 11/1/2022.

3.3.1 can be an option, but I recommend a workload/feature review with support to assess if upgrading your array to 3.3.1 will meet your requirements. For example, if you are serving lots of luns over iSCSI and also FC, and keeping 1000s of snapshots, and replicating with RCOPY, and using other features too leading to an array already near its hardware limits, and you want 3.3.1 so you can enable dedupe and compression too... then I advise against it.

_________________
Richard Siemers
The views and opinions expressed are my own and do not necessarily reflect those of my employer.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3PAR 7200 with InServ 3.3.1
PostPosted: Mon Aug 17, 2020 12:20 pm 

Joined: Sun Apr 30, 2017 7:41 pm
Posts: 13
RICHARD!
did not know that document. Excellent your help.
So I will leave the 7200 in version 3.2.2 MU6 full patches.
Thank you!


Top
 Profile  
Reply with quote  
 Post subject: Re: 3PAR 7200 with InServ 3.3.1
PostPosted: Wed Sep 16, 2020 3:54 am 
User avatar

Joined: Tue Oct 07, 2014 8:34 am
Posts: 190
I have Updated my LAB 7200er Systems to 3.3.1 MU3, but I do not Production Systems.
They have not enough Memory and also the Controller Disks are too small for the bigger 3.3.1 OS.
3.3.1 MU5 will never fit.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 50 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt