HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: ESXi boot to SAN
PostPosted: Thu Jul 28, 2022 3:30 pm 

Joined: Thu Jul 28, 2022 3:25 pm
Posts: 1
Location: Minnesota
We just installed our new Alletra 6030. We had a 3Par that we booted from SAN with all our ESXi hosts. I created a boot LUN on the Alletra and was able to install ESXi with no problems. However, every time I boot the server, the Alletra sends a warning:

Object: Alletra6030-01-A
Status: Open
Acknowledged By: N/A
Acknowledged time: N/A
Reminder repeat period: 1 day(s)
Type: 10023
ID: 3
Message: Array Alletra6030-01 has Fibre Channel Initiator WWPNs 50:06:0b:00:00:c3:4a:0c connected only to controller A. If the condition persists, ensure your Fibre Channel zoning includes both controllers to prevent disruption.

I have both HBA configured in the BIOS, although one is obviously primary. I'm just wondering if this is the way it is? Or if there is some way around this?

Thanks!
Mike


Top
 Profile  
Reply with quote  
 Post subject: Re: ESXi boot to SAN
PostPosted: Thu Jul 28, 2022 10:48 pm 
Site Admin
User avatar

Joined: Tue Aug 18, 2009 10:35 pm
Posts: 1319
Location: Dallas, Texas
Glad to see that alert!

It's possible that you don't have both WWNS in the same initiator group, so the nimble things the 2 WWNS are different hosts, OR just when the server boots, it is only logging into the SAN with one card, until the OS loads and initializes MPIO, then brings the redundant paths. In that case, I would expect the alert is auto-cleared after that happens.

Nimble/Alletra 6K support is great, they answer the phone quick. Give the a call to get to the root issue, and make sure zoning best practice is followed. If it is an expected alarm from booting from SAN (that short period where the boot process is not using MPIO), see what they recommend for mitigating the false/expected alarm. Please share what you learn! If you are in the USA the number is 877-364-6253

_________________
Richard Siemers
The views and opinions expressed are my own and do not necessarily reflect those of my employer.


Top
 Profile  
Reply with quote  
 Post subject: Re: ESXi boot to SAN
PostPosted: Fri Jul 29, 2022 12:29 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1398
Location: Europe
Yeah..

Remember that the Alletra 6000 is based on Nimble with Active/Passive controllers. From the looks of your error message you've only zoned your host to the currently active controller. If that controller fails (or reboots), I would expect that your host loses connectivity.

So as Richard says, check your zoning and/or reach out to Nimble support.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt