HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Vsphere 6 with OS 3.3.2 mu1
PostPosted: Mon Nov 20, 2023 3:41 am 

Joined: Tue Oct 22, 2013 10:18 am
Posts: 37
HI
I have a question to ask you.
Unfortunately I still have a vsphere 6.0 cluster which cannot be upgraded to 7 due to the hosts.
These hosts are connected to a 3par 8200 with OS version 3.2.2.709 + P96, P99.
I would like to upgrade to version 3.3.2 mu1.
In your opinion vsphere 6.0 is compatible with OS 3.3.2.

Thank you

Greetings


Top
 Profile  
Reply with quote  
 Post subject: Re: Vsphere 6 with OS 3.3.2 mu1
PostPosted: Mon Nov 20, 2023 4:09 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1571
Location: Europe
pazzoide76 wrote:
HI
I have a question to ask you.
Unfortunately I still have a vsphere 6.0 cluster which cannot be upgraded to 7 due to the hosts.
These hosts are connected to a 3par 8200 with OS version 3.2.2.709 + P96, P99.
I would like to upgrade to version 3.3.2 mu1.
In your opinion vsphere 6.0 is compatible with OS 3.3.2.

Thank you

Greetings


I can't see any reason why HPE would try and prevent it from working. No vendor will generally put effort into qualifying software versions that are End of Support.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: Vsphere 6 with OS 3.3.2 mu1
PostPosted: Mon Nov 20, 2023 4:20 am 

Joined: Tue Oct 22, 2013 10:18 am
Posts: 37
MammaGutt wrote:
pazzoide76 wrote:
HI
I have a question to ask you.
Unfortunately I still have a vsphere 6.0 cluster which cannot be upgraded to 7 due to the hosts.
These hosts are connected to a 3par 8200 with OS version 3.2.2.709 + P96, P99.
I would like to upgrade to version 3.3.2 mu1.
In your opinion vsphere 6.0 is compatible with OS 3.3.2.

Thank you

Greetings


I can't see any reason why HPE would try and prevent it from working. No vendor will generally put effort into qualifying software versions that are End of Support.


Thanks for the reply.
My fear is that I will upgrade and then the vsphere hosts will no longer see the storage.


Top
 Profile  
Reply with quote  
 Post subject: Re: Vsphere 6 with OS 3.3.2 mu1
PostPosted: Mon Nov 20, 2023 3:43 pm 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1571
Location: Europe
pazzoide76 wrote:
MammaGutt wrote:
pazzoide76 wrote:
HI
I have a question to ask you.
Unfortunately I still have a vsphere 6.0 cluster which cannot be upgraded to 7 due to the hosts.
These hosts are connected to a 3par 8200 with OS version 3.2.2.709 + P96, P99.
I would like to upgrade to version 3.3.2 mu1.
In your opinion vsphere 6.0 is compatible with OS 3.3.2.

Thank you

Greetings


I can't see any reason why HPE would try and prevent it from working. No vendor will generally put effort into qualifying software versions that are End of Support.


Thanks for the reply.
My fear is that I will upgrade and then the vsphere hosts will no longer see the storage.



That would surprise me a lot…. What I would worry about is things working, but strange things happening :)

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: Vsphere 6 with OS 3.3.2 mu1
PostPosted: Tue Nov 21, 2023 2:18 am 

Joined: Tue Oct 22, 2013 10:18 am
Posts: 37
Thank you


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Bing [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt