HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: 3par os upgrade.
PostPosted: Fri Nov 11, 2022 4:40 am 

Joined: Fri Nov 11, 2022 4:29 am
Posts: 2
Hello,

I plan to upgrade 3par 8k storage to os version 3.3.1(MU5), but it is connected to old San switch of fos version 7.0x.

Is there any compatible issue between them?
Are there any concern/risk using the old san switch?

Any support is appreciated.

Thanks


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par os upgrade.
PostPosted: Fri Nov 11, 2022 9:29 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1447
Location: Europe
Rick7 wrote:
Hello,

I plan to upgrade 3par 8k storage to os version 3.3.1(MU5), but it is connected to old San switch of fos version 7.0x.

Is there any compatible issue between them?
Are there any concern/risk using the old san switch?

Any support is appreciated.

Thanks


Typically a Brocade switch that is only supported at FOS7 is a 8Gbps FC switch. They are mostly end of life/end of support so any known issues (security or feature) will not be fixed.

On the other hand FC is a farily stable and old technology with backwards compatability as a big feature. I doubt people are trying to make things stop working, but if you find any issues they'll probably not be fixed.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par os upgrade.
PostPosted: Fri Nov 11, 2022 11:54 am 

Joined: Fri Nov 11, 2022 4:29 am
Posts: 2
So, is it recommended to do 3par os upgrade at this environment?
Our system is in live production and i don't want to take any risk.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par os upgrade.
PostPosted: Sat Nov 12, 2022 3:20 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1447
Location: Europe
Rick7 wrote:
So, is it recommended to do 3par os upgrade at this environment?
Our system is in live production and i don't want to take any risk.


The way I see it, is that it is always a question about where you are, where you’re going and what have changed or been fixed along the way.

If you’re running a 8Gb gabric then you don’t have a lot of options there. 7.4.2 is as high as it gets and it has been very little critical fixes there for a while that would impact storage traffic of this kind.

If you already are at 3.3.1 then going for MU5 will not change anything support wise. On a general note without knowing anything about your environment except you have a 3PAR 8000 you want to upgrade to 3.3.1 MU5 with most likely a 8Gb FC fabric I would say that upgrading the 3PAR will generally keep you out of more trouble than it might get you into. But of course there could be other unknown factors.

There could also be reason for looking at 3.3.2 MU1, but that is another question for another day.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: Majestic-12 [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt