HPE Storage Users Group
https://3parug.com/

3par 8200 lff cages problem
https://3parug.com/viewtopic.php?f=18&t=3835
Page 1 of 1

Author:  e_merb [ Sat Sep 17, 2022 3:31 am ]
Post subject:  3par 8200 lff cages problem

Hi there
I recently work in a company that owns 3par 8200 with 22 disks working for several years,We decide to add cage for expanding our archive ability, but after receiving cages and install in place and connect the cable from instruction from hpe site nothing happen, we have recently updated storage array to 3.3.1 mu5 but nothing changed
showport shows me the cables are not connected, but I check with multiple cables and nothing has changed for now. On both controllers amber led of fault on SAS port is amber even if we remove cables and personnel say its in this situation since setup and work from day one
I attached some result from standard command for troubleshoot
Thank you in advance for any assistance.

Attachments:
Cabeling Diagram.jpeg
Cabeling Diagram.jpeg [ 160.05 KiB | Viewed 405 times ]
no cable sas ports.jpeg
no cable sas ports.jpeg [ 130.12 KiB | Viewed 405 times ]
SAS-LED.jpeg
SAS-LED.jpeg [ 79.34 KiB | Viewed 405 times ]
enclusure back.jpeg
enclusure back.jpeg [ 84.92 KiB | Viewed 405 times ]
command-output.txt [12.88 KiB]
Downloaded 22 times

Author:  MammaGutt [ Sat Sep 17, 2022 9:34 am ]
Post subject:  Re: 3par 8200 lff cages problem

what does «showcage» say?

And cables are connected just as the document says? And you’re using the cables that came with the cage(unable to read any product number off the labels shown in the pictures)? I’m tempted to say the SAS cables are installed upside down in the cages, but I can’t say for sure on the photos… do the connector lock into place?

Author:  e_merb [ Sat Sep 17, 2022 10:04 am ]
Post subject:  Re: 3par 8200 lff cages problem

MammaGutt wrote:
what does «showcage» say?

And cables are connected just as the document says? And you’re using the cables that came with the cage(unable to read any product number off the labels shown in the pictures)? I’m tempted to say the SAS cables are installed upside down in the cages, but I can’t say for sure on the photos… do the connector lock into place?

----
cable are in the way of hpe document and the connectors are in right order to connect and I use factory provided cable and also spare buy from distributer
all the command output are in file cmmand-outpuy.txt that i enclose last post

3par cli% showcage
Id Name LoopA Pos.A LoopB Pos.B Drives Temp RevA RevB Model FormFactor
0 cage0 0:1:1 0 1:1:1 0 22 19-24 4082 4082 DCN2 SFF

no other cage recognize !!

Author:  MammaGutt [ Sat Sep 17, 2022 11:52 am ]
Post subject:  Re: 3par 8200 lff cages problem

e_merb wrote:
MammaGutt wrote:
what does «showcage» say?

And cables are connected just as the document says? And you’re using the cables that came with the cage(unable to read any product number off the labels shown in the pictures)? I’m tempted to say the SAS cables are installed upside down in the cages, but I can’t say for sure on the photos… do the connector lock into place?

----
cable are in the way of hpe document and the connectors are in right order to connect and I use factory provided cable and also spare buy from distributer
all the command output are in file cmmand-outpuy.txt that i enclose last post

3par cli% showcage
Id Name LoopA Pos.A LoopB Pos.B Drives Temp RevA RevB Model FormFactor
0 cage0 0:1:1 0 1:1:1 0 22 19-24 4082 4082 DCN2 SFF

no other cage recognize !!

So you are 100% sure that the cables are installed the correct way? Quick google search I do, all connectors on LFF cages for 8k have the blue pull-tab pointing down and not up as in your photos.

Author:  e_merb [ Sat Sep 17, 2022 1:02 pm ]
Post subject:  Re: 3par 8200 lff cages problem

MammaGutt wrote:
e_merb wrote:
MammaGutt wrote:
what does «showcage» say?

And cables are connected just as the document says? And you’re using the cables that came with the cage(unable to read any product number off the labels shown in the pictures)? I’m tempted to say the SAS cables are installed upside down in the cages, but I can’t say for sure on the photos… do the connector lock into place?

----
cable are in the way of hpe document and the connectors are in right order to connect and I use factory provided cable and also spare buy from distributer
all the command output are in file cmmand-outpuy.txt that i enclose last post

3par cli% showcage
Id Name LoopA Pos.A LoopB Pos.B Drives Temp RevA RevB Model FormFactor
0 cage0 0:1:1 0 1:1:1 0 22 19-24 4082 4082 DCN2 SFF

no other cage recognize !!

So you are 100% sure that the cables are installed the correct way? Quick google search I do, all connectors on LFF cages for 8k have the blue pull-tab pointing down and not up as in your photos.


not 100%, i just installed cable by guide of the connector view, no manual or setup guide provided in package and nothing that show the connector attached view found online, but i sent that photo to seller and he said nothing about that.
can you provide link or photo of the correct connecting cable schema

Author:  MammaGutt [ Sat Sep 17, 2022 1:13 pm ]
Post subject:  Re: 3par 8200 lff cages problem

e_merb wrote:

not 100%, i just installed cable by guide of the connector view, no manual or setup guide provided in package and nothing that show the connector attached view found online, but i sent that photo to seller and he said nothing about that.
can you provide link or photo of the correct connecting cable schema


Never seen such guide but here is google photo:
https://www.technologylocker.com.au/ass ... 0319125443

Been a while since I touched a 8000 system but I do recall that you would very easily be fooled by the connector as it is so sqaure you can physically fit it any direction. You kind have to take a peak inside the connector (or as I learned…. the correct way gives a clear «click» that the cable is locked in the correct position).

On the 7000 you simply couldn’t do it wrong as the connector would physically prevent you.. on 8k it simply doesn’t lock properly.

Author:  e_merb [ Sun Sep 18, 2022 5:43 am ]
Post subject:  Re: 3par 8200 lff cages problem

MammaGutt wrote:
e_merb wrote:

not 100%, i just installed cable by guide of the connector view, no manual or setup guide provided in package and nothing that show the connector attached view found online, but i sent that photo to seller and he said nothing about that.
can you provide link or photo of the correct connecting cable schema


Never seen such guide but here is google photo:
https://www.technologylocker.com.au/ass ... 0319125443

Been a while since I touched a 8000 system but I do recall that you would very easily be fooled by the connector as it is so sqaure you can physically fit it any direction. You kind have to take a peak inside the connector (or as I learned…. the correct way gives a clear «click» that the cable is locked in the correct position).

On the 7000 you simply couldn’t do it wrong as the connector would physically prevent you.. on 8k it simply doesn’t lock properly.


thanks
problem solve, you right about upside down connector

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/