HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Issues Exporting Existing LUNs to New ESXi Host
PostPosted: Thu Sep 08, 2022 1:06 pm 

Joined: Mon Mar 21, 2022 4:24 pm
Posts: 6
Hello,
I’m new to 3PAR, taking over the system from an employee who is long gone. I have 2 existing ESXi hosts that already have 5 LUNS exported to them separately, there were no Virtual Volume Sets or Host Sets in use.

I created a Virtual Volume Set and added the 5 LUNs used by vSphere. I then created a Host Set and added the two existing ESXi hosts as well as one new one (I will be adding three more but am using one of the new servers to test and document the build for the other three new hosts).
However, when I try to export the Virtual Volume Set to the Host Set I created I get the following warning:

1. Virtual Volume Set VMWare_Volume_Set is already exported. Unless this volume is being exported to a clustered environment, creation of multiple exports could lead to data corruption. To avoid accidental creation of multiple exports, consider setting the virtual volume policy to restrict export to a single host.

2. Host [New Host Name] in Host Set ESXi_Hosts has no active paths. Template will be created but no active VLUNs will be created.

While my ESXi hosts are not in a vSphere cluster, we do want the hosts to all see the same storage. Can I safely ignore warning #1 or do I need to unexport the virtual volumes before exporting them to the new Host Set. If I do have to unexport the LUNs from the existing hosts, I am assuming that I will need downtime as the LUNs will temporarily be invisible to the hosts.

I’m also not sure of warning #2. I have successfully added the new host in the 3PAR Management Console and added it to the Host Set and am simply trying to export the existing LUNs used by vSphere to this new host.

Am I doing anything wrong? Again, I’m new to managing the 3PAR and have to rely on the experts here on the 3PAR user group because our 7400c is no longer under support.
Thanks in advance!


Top
 Profile  
Reply with quote  
 Post subject: Re: Issues Exporting Existing LUNs to New ESXi Host
PostPosted: Sat Sep 24, 2022 1:36 am 

Joined: Tue May 05, 2015 10:56 am
Posts: 43
You can ignore the first, that's just saying you are exporting a volume to more than 1 host, if you are doing that with a none cluster system / file system, you could destroy the data.

2 is a warning / info, that you have added a host that it can't see connected to it. If you have added the info but the server isn't connected or turned on that is normal. It will add what's needed so it will work when turned on. If the server is connected and powered on, there is a problem with the setup.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt