HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 3Par 7200 -Interface Card 0 Failed (Interface Card Firmware
PostPosted: Tue Jul 13, 2021 8:05 am 

Joined: Tue Feb 09, 2021 5:46 am
Posts: 6
Hello all.
i did showinventory and could only see one node - the other failed.
i replaced the Node 0 that was faulty - noticed that the Mgmt was not connected - connected it as well.

the node was not added automatically to the cluster and has a solid green light on it.

is there a process i need to do after replacing the node ?


thank you in advance.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3Par 7200 -Interface Card 0 Failed (Interface Card Firmw
PostPosted: Tue Jul 13, 2021 9:25 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1322
Location: Europe
lukehy wrote:
Hello all.
i did showinventory and could only see one node - the other failed.
i replaced the Node 0 that was faulty - noticed that the Mgmt was not connected - connected it as well.

the node was not added automatically to the cluster and has a solid green light on it.

is there a process i need to do after replacing the node ?


thank you in advance.


That depends on how you replaced it and where you got it.

If it was taken from another system it is probably stuck with a different node ID or serial. If you didn't move the node drive, it needs to be rescued.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3Par 7200 -Interface Card 0 Failed (Interface Card Firmw
PostPosted: Tue Jul 13, 2021 11:19 am 

Joined: Tue Feb 09, 2021 5:46 am
Posts: 6
Hello.
Purchased it online.
i connected a serial to the node and received when booting
Remote SSN mismatch node 1 expected SSN 18b0ab but got SSN 1934d8”
i attached the screenshot as well.


Attachments:
20210713_145645 (003).jpg
20210713_145645 (003).jpg [ 517.66 KiB | Viewed 1853 times ]
Top
 Profile  
Reply with quote  
 Post subject: Re: 3Par 7200 -Interface Card 0 Failed (Interface Card Firmw
PostPosted: Tue Jul 13, 2021 1:41 pm 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1322
Location: Europe
Yeah, that is probably a reason.

You could try node rescue, I think that might reset the SN.... if not you would have to whack the node to set it (or clear the old one) there.

Maybe some hints here : https://www.3parug.com/viewtopic.php?f= ... 5&start=10

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3Par 7200 -Interface Card 0 Failed (Interface Card Firmw
PostPosted: Wed Jul 14, 2021 1:43 pm 

Joined: Tue Feb 09, 2021 5:46 am
Posts: 6
MammaGutt wrote:
Yeah, that is probably a reason.

You could try node rescue, I think that might reset the SN.... if not you would have to whack the node to set it (or clear the old one) there.

Maybe some hints here : https://www.3parug.com/viewtopic.php?f= ... 5&start=10


Hello.
i opened a ticket in HPE support just in case and this was the process
reboot the node
when it shows grub Ctrl+w
that got me into whack
prom edit
enter till you get to SN change it to the correct one
on the node part change it to the right node (0 in my case)
reset

after that check when booting if new disk
go to whack again (Ctrl+w)
ide erase

when it reboots from the working node run the command startnoderescue -node 0

it suppose to copy and it will join the cluster.

hope that this information will help in the future to somebody
please let me know if i missed a step or a command.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt