HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 3par error from SSH in response to any command
PostPosted: Sat Jul 10, 2021 1:56 pm 

Joined: Sat Jul 10, 2021 1:43 pm
Posts: 3
Hello

I have an error appear at the SSH for one of our storage system 3PAR 7400

in response to almost any command says " showsys: Error: Could not find request handler: EAIPC_NOPHANDLE --no phandle is available or found "

Image

I appreciate if you give me any ideas about this problem.
Thanks.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par error from SSH in response to any command
PostPosted: Tue Jul 13, 2021 1:57 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1322
Location: Europe
Considering you can't get any decent output from "showsysmgr" I would log a case with HPE.

You might need to reboot a node, you might need to reboot the system and you could possibly get into a worse state by doing one of the options above...

What 3PAR OS version are you running?

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par error from SSH in response to any command
PostPosted: Tue Jul 13, 2021 6:29 am 

Joined: Sat Jul 10, 2021 1:43 pm
Posts: 3
MammaGutt wrote:
Considering you can't get any decent output from "showsysmgr" I would log a case with HPE.

You might need to reboot a node, you might need to reboot the system and you could possibly get into a worse state by doing one of the options above...

What 3PAR OS version are you running?


Many thanks for your help, 3PAR OS version is 3.2.2 MU4

I had tried to reboot a node but CLI reject that command too. my network connectivity is ok and I can SSH to 3PAR but SSMC and SP disconnected and can't established a connection.

Thanks.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par error from SSH in response to any command
PostPosted: Tue Jul 13, 2021 9:28 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1322
Location: Europe
Hector wrote:
MammaGutt wrote:
Considering you can't get any decent output from "showsysmgr" I would log a case with HPE.

You might need to reboot a node, you might need to reboot the system and you could possibly get into a worse state by doing one of the options above...

What 3PAR OS version are you running?


Many thanks for your help, 3PAR OS version is 3.2.2 MU4

I had tried to reboot a node but CLI reject that command too. my network connectivity is ok and I can SSH to 3PAR but SSMC and SP disconnected and can't established a connection.

Thanks.


Yeah, support case is probably the way to go. MU4 has been inactive for a couple of years so probably not a bad idea to get an OS upgrade done as well to MU6 which will be active for as long as the 7000 series is supported.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: 3par error from SSH in response to any command
PostPosted: Tue Jul 13, 2021 10:34 am 

Joined: Sat Jul 10, 2021 1:43 pm
Posts: 3
Currently SP disconnected and can't established a connection for OS upgrade.
Thanks


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt