HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: VVOL vmware snapshot issue, revert takes over 1hr
PostPosted: Tue Oct 06, 2020 6:34 pm 

Joined: Mon Mar 09, 2020 8:34 am
Posts: 60
Anyone seen anything like this before?

Running 6.7u3, hosts and vCenter. Only on VM's which are running on our VVOL container, VMFS seems fine.

I have a ~450MB snapshot a few days old, and reverting to it on this VM which is on 3par VMware VVOL storage takes over 1 HOUR to complete!

Vmware logs show not much really, any ideas how I can dig deeper to solve this issue? It seems bonkers.

If I take a snap, and instantly revert to current snapshot another test VM on a VVOL, it displays similar type of behaviour, which is it shoots up to 33%, hangs for a while, then moves up the percentage and completes. Seeing as the snap was only a few small MB in size, it does it in about 20 seconds, however any snap revert on VMFS is instant pretty much.

Not great... :(


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: Google [Bot] and 38 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt