HPE Storage Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: SSMC is not working after reboot SSMC Appliance
PostPosted: Tue Jun 30, 2020 3:19 am 

Joined: Tue Jun 30, 2020 3:04 am
Posts: 2
Hi, I'm new to 3par and I tried to renew custom SSL certificate. The last step was to restart SSMC which I did in "HPE 3PAR StoreServ Management Console" with "Reboot SSMC Appliance". Now I the web interface on https://ip:8443 is not reachable.

I have tried to run "Start SSMC Services" and it displays the services were started, but nothing changed.

Running services are ssmc, ultron, vmcp and rng-tools is with "?".

Thank you for your advice how to get it to work.


Top
 Profile  
Reply with quote  
 Post subject: Re: SSMC is not working after reboot SSMC Appliance
PostPosted: Tue Jun 30, 2020 6:28 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1111
Location: Europe
culter wrote:
Hi, I'm new to 3par and I tried to renew custom SSL certificate. The last step was to restart SSMC which I did in "HPE 3PAR StoreServ Management Console" with "Reboot SSMC Appliance". Now I the web interface on https://ip:8443 is not reachable.

I have tried to run "Start SSMC Services" and it displays the services were started, but nothing changed.

Running services are ssmc, ultron, vmcp and rng-tools is with "?".

Thank you for your advice how to get it to work.


Might just be lazy old me, but I would just deploy a new appliance and start from scratch. Takes 5 minutes to deploy and basically all settings (except IPs for 3PAR and SSMC, SMTP-settings for SSMC (for ssmcadmin password recovery) and custom reports in System Reporter) are stored on the 3PAR so in most cases you spend more time troubleshooting than redeploying.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
 Post subject: Re: SSMC is not working after reboot SSMC Appliance
PostPosted: Tue Jun 30, 2020 8:46 am 

Joined: Tue Jun 30, 2020 3:04 am
Posts: 2
Thanks MammaGutt, but the part "I'm new to 3PAR" I mean seriously :) I'm not able to deploy new appliance, because yesterday I didn't know something as 3PAR exist. I'm sure your advice is very good for more experienced user in 3PAR, which I'm not. Anyway, if you know about some good source how to deploy it, some tutorial for beginners, I will really appreciate it. Thank you.


Top
 Profile  
Reply with quote  
 Post subject: Re: SSMC is not working after reboot SSMC Appliance
PostPosted: Tue Jun 30, 2020 10:16 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 1111
Location: Europe
https://support.hpe.com/hpesc/public/do ... 85216en_us

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 46 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt