3PAR Users Group
https://3parug.com/

3.3.1 Not Recommended for 7400?
https://3parug.com/viewtopic.php?f=18&t=3224
Page 1 of 1

Author:  richard612 [ Tue Jun 25, 2019 1:14 pm ]
Post subject:  3.3.1 Not Recommended for 7400?

We've opened a ticket with HPE to see about upgrading our units from 3.2.2 to 3.3.1. The response was "Please be informed that the array SN xxxxxxxxxx is 7000 model and is in the latest version which is recommended by HPE."

This is the first time I've heard anything about this. Has 3.3.1 always been non-recommended on the 7400 or is this a new policy?

Author:  jbguy [ Tue Jun 25, 2019 3:41 pm ]
Post subject:  Re: 3.3.1 Not Recommended for 7400?

We got the same answer from them. This sucks since one of the items on the 3.3.1 fix list would keep our vulnerability scanner from registering the underlying Debian OS as vulnerable.

They told us they can do it but if you have to revert you need to do an OOB reversion.

Author:  richard612 [ Wed Jun 26, 2019 8:34 am ]
Post subject:  Re: 3.3.1 Not Recommended for 7400?

OOB would be painful.

We're looking to vacate one of the units and hand it over to a different group. Maybe we'll look into performing the upgrade as part of the handover when the array is empty.

Author:  mitchellm3 [ Thu Jun 27, 2019 8:48 am ]
Post subject:  Re: 3.3.1 Not Recommended for 7400?

We have several running 3.3.1 MU2. We needed greater than 16T VVs at the time and it was the only option. We haven't run into any issues.

Author:  Patrick [ Thu Jun 27, 2019 7:47 pm ]
Post subject:  Re: 3.3.1 Not Recommended for 7400?

Self-upgraded from 3.2.2 to 3.3.1 on a 7400 and two 7200's after getting similar run-around. In our case, we wanted the infosight reporting and to create some 50-60TB luns.

Currently running on 3.3.1 MU2 + a dozen or so patches.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/