3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Deploying 5.0.5 SP
PostPosted: Wed May 22, 2019 7:30 am 

Joined: Tue Apr 19, 2016 2:44 am
Posts: 13
Hi

I deployed a 5.0.5 SP, by deploying the ova in out vcenter. Now normally with 4.x I would go log in as setupusr or root through the console, set an IP and then go on from there

but seems like neither setupusr or root still work without password.. so how?


Top
 Profile  
Reply with quote  
 Post subject: Re: Deploying 5.0.5 SP
PostPosted: Wed May 22, 2019 9:11 am 

Joined: Mon Feb 18, 2019 6:23 am
Posts: 1
From the HPE 3PAR Service Processor Software 5.0.5 User Guide
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00006416de_de:

Quote:
Service Processor setup The Service Processor comes preinstalled with a Service Console text-based tool that is run automatically when you log in to the Linux console as admin. There is initially no password for admin. The script lets you set the IP address of the SP.


Top
 Profile  
Reply with quote  
 Post subject: Re: Deploying 5.0.5 SP
PostPosted: Thu May 23, 2019 6:11 am 

Joined: Tue Apr 19, 2016 2:44 am
Posts: 13
Thank you, totally read of that it seems


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt