3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: service processor 5.0.5
PostPosted: Thu May 16, 2019 11:19 am 

Joined: Fri Jan 20, 2017 9:39 am
Posts: 57
Just updated to SP 5.0.5 (running on vmware using the physical cd iso download).

Only strange thing I've noticed is the SP thinks it needs to update itself:

Attachment:
sp505.png
sp505.png [ 10.68 KiB | Viewed 490 times ]


when I click the update button, i'm already at the newest version:

Attachment:
sp505-2.png
sp505-2.png [ 18.24 KiB | Viewed 490 times ]


Anyone else seeing this? Bug? Known issue? Just thought I'd ask before opening a case

Other than that, the new SP is downloading updates and giving me the recommended patches per infosight right in the SP which is nice. Will be fun to see how the update team runs the updates next time I schedule one. Seems like they are trying to make it easier for us regular folk :)


Top
 Profile  
Reply with quote  
 Post subject: Re: service processor 5.0.5
PostPosted: Mon May 27, 2019 5:44 am 

Joined: Thu Oct 26, 2017 1:21 am
Posts: 65
can I add...not to open new thread...I'm not geeting update recomendationd. I went on SP firewall setting but don not have "Recive update recommendation" button at all...why? :/

OS 3.3.1.410 (MU2)
Sp 5.0.4.0-25509


Top
 Profile  
Reply with quote  
 Post subject: Re: service processor 5.0.5
PostPosted: Tue May 28, 2019 8:34 am 

Joined: Fri Jan 20, 2017 9:39 am
Posts: 57
I updated my SP manually. My other SP is still on 5.0.4.1 and doesn't suggest any updates (but I think i might have to apply it manually anyway?)

Only infosight seems to make the suggestion to update.


Top
 Profile  
Reply with quote  
 Post subject: Re: service processor 5.0.5
PostPosted: Tue May 28, 2019 8:39 am 

Joined: Fri Jan 20, 2017 9:39 am
Posts: 57
and to update my original post, after a few days the update button went away maybe after infosight got the new info and decided i don't need it anymore?

If i go to actions > update, i still see the 5.0.5 there and in a ready state as if i can reapply it but things seem ok so i didn't try.

The only other issue I had is the transfer queue seems to have backed up as I was getting an AgentXfer Full error . It woud come and go (seems stable now) but my files in transfer queue doesn't seem to drop below 10 so maybe there's a backlog of things to upload but it's never able to catch up?


Top
 Profile  
Reply with quote  
 Post subject: Re: service processor 5.0.5
PostPosted: Sat Jun 15, 2019 4:56 pm 
User avatar

Joined: Tue Oct 07, 2014 8:34 am
Posts: 181
I have the same Issue after Update.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt