3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Discrepency between System Performance IOPS and All VVs IOPS
PostPosted: Tue Jan 08, 2019 12:40 am 

Joined: Mon Jan 07, 2019 9:53 pm
Posts: 1
Hi,

I have created an Exported Volumes Compare by Performance report based on all objects.

You can see the result here.

Image

As you can see the current IOPS for all the object is about 12500 IOs/Sec.

I was expecting this figure to be match with the figure I get in the dashboard's IOPS Performance widget but it is not !
Can someone explain to me why ?

Image

Thanks


Top
 Profile  
Reply with quote  
 Post subject: Re: Discrepency between System Performance IOPS and All VVs
PostPosted: Tue Jan 08, 2019 6:54 am 

Joined: Wed Nov 09, 2011 12:01 pm
Posts: 322
At a guess the system performance might include backend IO like RAID, rcopy target volumes and background rebalancing etc tasks.

The exported volume performance will exclude those numbers, also you're looking at averaged for the day data from volumes vs hires single day system data.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt