3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: tuneld trying to work with non-existent LDs
PostPosted: Tue Feb 19, 2019 6:41 pm 

Joined: Wed Jan 16, 2019 4:26 pm
Posts: 28
Location: Florida
One week ago our vendor added two cages full of drives and now a long, slow tunesys is running to bring balance to the The Force. A significant number of tuneld subtasks are failing out with "Updated Region move failed" as they appear to be trying to operate against LDs that don't exist at the time the task runs.

But.... A "showld -d" reveals that the LDs are being created shortly after the task errors out (like within 5 seconds).

Is this normal behavior?


Top
 Profile  
Reply with quote  
 Post subject: Re: tuneld trying to work with non-existent LDs
PostPosted: Wed Feb 20, 2019 1:39 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 973
Location: Europe
I've seen it.... Almost every time I do tunesys. It seems that the 3PAR makes up its mind when tunesys is started what it will do. If you have AO or do compactcpg that will remove/move LDs tuneld seems to fail more often.... The last few years when the all-spinning are still all-spinning and hybrids become All-Flash I don't see this as often, but of course it could also be improvements in the code.

_________________
The views and opinions expressed are my own and do not necessarily reflect those of my current or previous employers.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt