3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: 3.2.2 MU6 P107 patch
PostPosted: Sat Dec 22, 2018 11:13 pm 
User avatar

Joined: Fri Jun 21, 2013 1:03 pm
Posts: 102
Location: USA
Just a heads up for anyone patching their environments and still using the old Java client for array management, P107 disables TLS1.0 which the software's secure connection requires. The client can still connect after....if unsecured.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00046088en_us&docLocale=en_US

"The HPE 3PAR OS 3.2.2 MU6 Patch 107 provides security updates to disable older Transport Layer
Security (TLS) 1.0 and 1.1 protocols."


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: Google [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt