3PAR Users Group

A Storage Administrator Community




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Unable to Upgrade SP from 4.3 to 4.5
PostPosted: Sun Jan 28, 2018 8:42 pm 

Joined: Thu May 26, 2016 7:58 am
Posts: 10
I am unable to upgrade my SP from 4.3 to 4.5. I was able to upgrade the all my other arrays but I think since this one used to be connected to HP. Its complaining about not being able to connect to the proper support after the 4.5 Upgrade. I am unable to Turn off HQ Communications, option is grayed out. From what I understand I need either the cpmaint credentials to do this or reload the SP. I really dont feel like reloading the SP. Could someone PM me the cpmaint credentials or give me some suggestions.

This is the error I am getting trying to upgrade the SP.

ERROR This Service Processor is not connected to the proper support
IP addresses to continue remote service operations after the
upgrade to Service Processor 4.5 and later.
Please ensure all upgrade prerequisites from the release notes and
upgrade instructions of latest patch applicable to the current SP
version are met before performing this upgrade.


Top
 Profile  
Reply with quote  
 Post subject: Re: Unable to Upgrade SP from 4.3 to 4.5
PostPosted: Mon Jan 29, 2018 2:10 pm 

Joined: Wed Nov 18, 2015 12:21 pm
Posts: 21
Try logging in to the spvar account on your service processors and upgrading them


Top
 Profile  
Reply with quote  
 Post subject: Re: Unable to Upgrade SP from 4.3 to 4.5
PostPosted: Mon Jan 29, 2018 4:19 pm 

Joined: Thu May 26, 2016 7:58 am
Posts: 10
Sorry I did try using spvar to perform the upgrades. No go.

This was message I got when trying with spvar. When I try with 3parcust it says im not allowed to upgrade.


Top
 Profile  
Reply with quote  
 Post subject: Re: Unable to Upgrade SP from 4.3 to 4.5
PostPosted: Tue Jan 30, 2018 2:35 am 

Joined: Mon Sep 21, 2015 2:11 pm
Posts: 510
I would either try to redeploy the SP or log a support case.


Top
 Profile  
Reply with quote  
 Post subject: Re: Unable to Upgrade SP from 4.3 to 4.5
PostPosted: Tue Jan 30, 2018 3:23 am 
User avatar

Joined: Tue Oct 07, 2014 8:34 am
Posts: 135
I have seen this multiple times, if I try to Update the 3PARs in my LAB.
(Only on the SP 4.5 Step)
If I move the Storage to Customer Site and try again, it always work as expected.
Don't know exactly why.
Think it can be missing DNS, Internet or something that is on Customer Site and not in my LAB.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group | DVGFX2 by: Matt